Ticket #96: mc-4.6.1-ac-fix-obsolete-ac_aix.diff

File mc-4.6.1-ac-fix-obsolete-ac_aix.diff, 586 bytes (added by metux, 11 years ago)

A more deep fix ...

  • configure.ac

    #
    # This patch replaces the calls to obsolete the macros AC_AIX and AC_MINIX
    # by AC_USE_SYSTEM_EXTENSIONS - makes certain autoconf warnings go away.
    #
    # Reference:	mc-4.6.1
    # Submit-By:	Enrico Weigelt, metux IT service <weigelt@metux.de>
    # Submit-Date:	2008-12-30
    # State:	new
    #
    diff -ruN mc-4.6.1.orig/configure.ac mc-4.6.1/configure.ac
    old new  
    1313 
    1414AC_CANONICAL_HOST 
    1515 
    16 AC_AIX 
    17 AC_MINIX 
     16AC_USE_SYSTEM_EXTENSIONS 
    1817AC_ISC_POSIX 
    1918 
    2019AC_PROG_CC_STDC