Ticket #1369: zyv-doc.patch

File zyv-doc.patch, 2.4 KB (added by zaytsev, 10 years ago)

Small corrections

  • doc/INSTALL

    diff --git a/doc/INSTALL b/doc/INSTALL
    index be786b3..d709eb8 100644
    a b VFS options: 
    149149     transparent access to archives and remote directories. 
    150150 
    151151`--disable-vfs-cpio' 
    152      Support for cpio filesystem [yes] 
     152     (on by default) 
     153     Support for cpio filesystem 
    153154 
    154155`--disable-vfs-tar' 
    155      Support for tar filesystem [yes] 
     156     (on by default) 
     157     Support for tar filesystem 
    156158 
    157159`--disable-vfs-ftp' 
    158      Support for FTP vfs [yes] 
     160     (on by default) 
     161     Support for FTP vfs 
    159162 
    160163`--disable-vfs-fish' 
    161      Support for FISH vfs [yes] 
     164     (on by default) 
     165     Support for FISH vfs 
    162166 
    163167`--disable-vfs-extfs' 
    164      Support for extfs [yes] 
     168     (on by default) 
     169     Support for extfs 
    165170 
    166171`--disable-vfs-sfs` 
    167      Support for sfs [yes] 
     172     (on by default) 
     173     Support for sfs 
    168174 
    169175`--enable-vfs-undelfs' 
    170176     Support for ext2 undelete filesystem. 
    VFS options: 
    181187     security issues with mcserv - don't run it if you don't need it. 
    182188 
    183189`--enable-mcserver' 
    184      Support mc-specific networking file system server [no] 
     190     (off by default) 
     191     Support mc-specific networking file system server 
    185192 
    186193`--disable-netcode' 
    187194     This option disables support for networked virtual filesystems. 
    glib 
    370377The only "hard" dependency of GNU Midnight Commander is glib.  You can 
    371378get glib from 
    372379 
    373 ftp://ftp.gtk.org/pub/gtk/ 
     380ftp://ftp.gtk.org/pub/glib/ 
    374381 
    375382Minimal version of glib: 2.6.x 
    376383Recommended version: 2.14.x and higher. 
    377384 
    378385Newer versions may work, but haven't been tested. 
    379386 
    380 pcre 
     387PCRE 
    381388---- 
    382389 
    383 If you have version of glib less than 2.14.x, then need to install pcre library. 
     390If the version of glib you have installed is older than 2.14.x, then you 
     391also need to install PCRE library. 
    384392 
    385 You can get pcre from http://www.pcre.org/ 
     393You can get PCRE from 
     394 
     395http://www.pcre.org/ 
    386396 
    387397Terminal database 
    388398----------------- 
  • doc/README

    diff --git a/doc/README b/doc/README
    index e514a12..6f0d0bc 100644
    a b included with this distribution package. 
    2828Dependencies 
    2929------------ 
    3030 
    31 To compile the GNU Midnight Commander you need to have a copy of the 
    32 glib library version 2.6.x and newest, available at 
    33 ftp://ftp.gtk.org/pub/gtk/ 
     31To compile the GNU Midnight Commander, you need to have a copy of the 
     32glib library version 2.6.x or newer, available at 
     33 
     34ftp://ftp.gtk.org/pub/glib/ 
    3435 
    3536 
    3637Features