Changes between Version 4 and Version 5 of ru/doc/buildAndInstall/req


Ignore:
Timestamp:
06/23/09 09:29:49 (13 years ago)
Author:
slavazanko
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • ru/doc/buildAndInstall/req

    v4 v5  
    99||[http://www.gnu.org/software/libtool/ libtool]||libtool||Утилита-помощник для создания библиотечного кода|| 
    1010||[http://ftp.gnome.org/pub/gnome/sources/glib/2.20/ glib] >= 2.6 || glib2-dev (deb)[[BR]]glib2-devel (rpm)|| Кросс-платформенная библиотека с набором реализаций основных алгоритмов|| 
     11||[http://http://www.pcre.org/ pcre]|| pcre-dev (deb)[[BR]]pcre-devel (rpm)|| Библиотека реализации PERL-совместимых регулярных выражений. Необходима только если glib < 2.14|| 
    1112||[http://www.s-lang.org/ slang]||slang2-dev (deb)[[BR]]slang2-devel (rpm)||Мощная многоплатформенная библиотека, позволяющая работать с текстовой консолью. Библиотека может быть заменена на ncurses|| 
    1213||[http://www.gnu.org/software/ncurses/ ncurses]||ncurses-dev (deb)[[BR]]ncurses-devel (rpm)||Библиотека для работы с текстовой консолью. Библиотека может быть заменена на slang2||