Changes between Version 17 and Version 18 of doc/buildAndInstall/req


Ignore:
Timestamp:
08/01/12 10:56:28 (7 years ago)
Author:
IceMan
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • doc/buildAndInstall/req

    v17 v18  
    1616||[http://www.cvs.org cvs]||cvs ||Concurrent Versions System. Needed for 'autopoint' (from 'gettext' package). Required for gettext < 0.18 or if gettext >= 0.18 is built with --with-cvs|| 
    1717||[http://pkg-config.freedesktop.org/wiki/ pkgconfig]||pkgconfig||Utility for automatically getting the linker and compiler flags right to successfully link against other libraries and programs|| 
    18 || [http://unix.schottelius.org/gpm/ gpm] ||libgpm-dev (deb)[[BR]]gpm-devel (rpm)||General purpose mouse library for console || 
     18||[http://unix.schottelius.org/gpm/ gpm] ||libgpm-dev (deb)[[BR]]gpm-devel (rpm)||General purpose mouse library for console || 
    1919||[http://www.libssh2.org/ libssh2 >=1.2.5 ]||libssh2-1-dev (deb)[[BR]] libssh2-devel (rpm)|| Client-side C library implementing the SSH2 protocol || 
     20||[http://aspell.net/ aspell]||libaspell-dev (deb)[[BR]]aspell-devel (rpm)||Free and Open Source spell checker designed to eventually replace Ispell||