Ticket #4201 (closed defect: invalid)

Opened 10 months ago

Last modified 10 months ago

4.8.26: unable to browse JAR files [regression]

Reported by: onlyjob Owned by:
Priority: major Milestone:
Component: mc-core Version: 4.8.26
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

As reported in https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=981711
MC_4.8.26 can't browse .JAR files any more: attempt to enter any .jar file in "/usr/share/java" on Debian silently fails while F3 throws "Cannot open filename.jar in parse mode. No such file or directory (2)".

This is not an issue with local "~/.config/mc/mc.ext" and it is not a duplicate of #2735.

Change History

comment:1 Changed 10 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to invalid
  • Milestone Future Releases deleted

This is the issue of global mc.ext: #4180.

Note: See TracTickets for help on using tickets.