Ticket #4115 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Moving directory trees from ssh leafes empty directories

Reported by: hanno Owned by:
Priority: major Milestone:
Component: mc-vfs Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

I observed a somewhat strange behavior when trying to move a directory (with F6) from a remote/ssh directory to a local one. While the files get transferred and removed from the source, the empty directories stay in place.

This does not happen the other way round (i.e. moving a dir from local to remote/ssh).

Change History

comment:1 Changed 2 years ago by andrew_b

  • Status changed from new to closed
  • Component changed from mc-core to mc-vfs
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #2160.

Note: See TracTickets for help on using tickets.