Ticket #4074 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Midnight Commander loses content of the current directory

Reported by: amv007 Owned by:
Priority: major Milestone:
Component: mc-vfs Version: 4.8.19
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

mc from ubuntu 18.04

  1. mount with mount.cifs (2 or 3 version)
  2. jump over folders with midnight commander
  3. time to time folder with files showed empty
  4. at this moment in dmesg : CIFS VFS: Close unmatched open
  5. ctrl+r helping ls - not have this issue Nautilus also not have this issue

Got problems with my Synology NAS and also at work with Windows SMB shares.

photo in attach.

clone of bug : https://midnight-commander.org/ticket/3987

Attachments

Screenshot from 2020-04-19 16-31-04.png (63.2 KB) - added by amv007 2 years ago.
screenshot with problem

Change History

Changed 2 years ago by amv007

screenshot with problem

comment:1 Changed 2 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #3987.
Your version is too old. Recent version is 4.8.24. Please use it.

Note: See TracTickets for help on using tickets.