Ticket #4069 (closed defect: duplicate)

Opened 3 months ago

Last modified 3 months ago

editor synthax highlighting for bash broken again

Reported by: HandsFrantz Owned by:
Priority: minor Milestone:
Component: mcedit Version: master
Keywords: synthax highlighting Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Type this in mcedit:

#!/bin/bash

zoo=$(someoutput |sed -r "s/too.*'(.*)'/\1/")
whatever is here appears coloured as comment

Attachments

output.txt (1.4 KB) - added by HandsFrantz 3 months ago.
screenshot.png (31.1 KB) - added by HandsFrantz 3 months ago.
screenshot

Change History

Changed 3 months ago by HandsFrantz

Changed 3 months ago by HandsFrantz

screenshot

comment:1 Changed 3 months ago by HandsFrantz

  • Priority changed from major to minor
  • Milestone Future Releases deleted

comment:2 Changed 3 months ago by andrew_b

  • Milestone set to Future Releases

Again from what time?

comment:3 Changed 3 months ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #2142.

Note: See TracTickets for help on using tickets.