Ticket #4009 (closed enhancement: fixed)

Opened 3 weeks ago

Last modified 3 weeks ago

mc.menu: Also handle symbolic links to compressed archives

Reported by: lemzwerg Owned by: andrew_b
Priority: minor Milestone: 4.8.24
Component: mc-core Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset: committed-master

Description


Attachments

compressed-archives-symbolic-links.diff (739 bytes) - added by lemzwerg 3 weeks ago.

Change History

Changed 3 weeks ago by lemzwerg

comment:1 Changed 3 weeks ago by andrew_b

Ticket #4007 has been marked as a duplicate of this ticket.

comment:2 Changed 3 weeks ago by andrew_b

Ticket #4008 has been marked as a duplicate of this ticket.

comment:3 Changed 3 weeks ago by lemzwerg

Sorry for the duplicates; midnight-commander.org appeared as non-responsive.

comment:4 Changed 3 weeks ago by andrew_b

  • Status changed from new to accepted
  • Owner set to andrew_b
  • Milestone changed from Future Releases to 4.8.24

comment:5 Changed 3 weeks ago by andrew_b

  • Status changed from accepted to testing
  • Votes for changeset set to committed-master
  • Resolution set to fixed

comment:6 Changed 3 weeks ago by andrew_b

  • Status changed from testing to closed
Note: See TracTickets for help on using tickets.