Ticket #4005 (closed enhancement: fixed)

Opened 12 days ago

Last modified 8 days ago

Add Support for editing files of the yabasic-language

Reported by: marcihm Owned by: andrew_b
Priority: major Milestone: 4.8.24
Component: mcedit Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Please find a Syntax file yabasic.syntax attached; it adds support
for the yabasic-language to the Editor of mc.
The usual ending for yabasic is .yab; this should be
associated with the attached file yabasic.syntax

Attachments

yabasic.syntax (5.5 KB) - added by marcihm 12 days ago.
Syntax-file to add support for highlighting yabasic-files to the editor of mc

Change History

Changed 12 days ago by marcihm

Syntax-file to add support for highlighting yabasic-files to the editor of mc

comment:1 Changed 12 days ago by andrew_b

Ticket #4004 has been marked as a duplicate of this ticket.

comment:2 Changed 12 days ago by andrew_b

  • Component changed from mc-core to mcedit

comment:3 Changed 8 days ago by andrew_b

  • Owner set to andrew_b
  • Status changed from new to accepted
  • Milestone changed from Future Releases to 4.8.24

comment:4 Changed 8 days ago by andrew_b

  • Status changed from accepted to testing
  • Resolution set to fixed

comment:5 Changed 8 days ago by andrew_b

  • Status changed from testing to closed
Note: See TracTickets for help on using tickets.