Ticket #4004 (closed enhancement: duplicate)

Opened 12 days ago

Last modified 12 days ago

Add Support for editing files of the yabasic-language

Reported by: marcihm Owned by:
Priority: major Milestone:
Component: mcedit Version: master
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Please find a Syntax file yabasic.syntax attached; it adds support
for the yabasic-language to the Editor of mc.
The usual ending for yabasic is .yab; this should be
associated with the attached file yabasic.syntax

Change History

comment:1 Changed 12 days ago by andrew_b

  • Status changed from new to closed
  • Component changed from mc-core to mcedit
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #4005.

Note: See TracTickets for help on using tickets.