Ticket #3841 (closed defect: duplicate)

Opened 12 days ago

Last modified 12 days ago

FTP connection breaks

Reported by: gnusupport Owned by:
Priority: major Milestone:
Component: mc-core Version: 4.8.19
Keywords: ftp Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

GNU Midnight Commander 4.8.19-65-g5e5f57c

Whenever, just each time I establish FTP connection, transfer files, after some seconds of not doing anything, the FTP is somehow canceled, and I cannot establish a new connection. I also cannot release the VFS with C-x a by "Remove" it does not work. And I simply must exit mc and come back to establish a new connection.

And same is with ssh connection.

Change History

comment:1 Changed 12 days ago by zaytsev

This report is not actionable, because we have no way to reproduce the problem. Remote connections work for me, and if they timeout, I can free the VFSs.

comment:2 Changed 12 days ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate

Closed as duplicate of #2256.
Same as #2256 and #2734.

Note: See TracTickets for help on using tickets.