Ticket #3758 (closed defect: invalid)

Opened 19 months ago

Last modified 19 months ago

fubar right pane at startup with saved long file listing

Reported by: mrmazda Owned by:
Priority: major Milestone:
Component: mc-core Version: 4.8.18
Keywords: regression Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Fedora, Debian and openSUSE packages all have this bug.

I always have mc configured to long file listing in right pane, which means only one pane is supposed to display until I tab to the left side. Since 4.8.18 was released, both panes are shown on startup, and the right side display is truncated. To acquire correct right pane behavior requires entering listing mode menu and reselecting long.

Attachments

mc-badRightPaneLongListing.png (127.5 KB) - added by mrmazda 19 months ago.
screenshot of bad startup

Change History

Changed 19 months ago by mrmazda

screenshot of bad startup

comment:1 Changed 19 months ago by mrmazda

  • Keywords regression added

comment:2 Changed 19 months ago by andrew_b

  • Status changed from new to closed
  • Version changed from master to 4.8.18
  • Resolution set to invalid
  • Milestone Future Releases deleted

This is already fixed in master: [c1cf7e81b9ab1775afc4275cc1aead8b8fc43c7b].

Note: See TracTickets for help on using tickets.