Ticket #3451 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Bad Tab order in Find File

Reported by: egmont Owned by:
Priority: trivial Milestone:
Component: mc-core Version: 4.8.14
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Open the Find File dialog. Use Tab or Up or Down to walk through the fields.

Notice that it walks though them in some silly order:

1     2
4     3
5     9
6    10
7    11
8    12
     13

Change History

comment:1 Changed 7 years ago by zaytsev-work

See discussion that ensued in #2046; I'm personally demotivated to deal with this now :-/

comment:2 Changed 7 years ago by andrew_b

Apparently, the duplicate of #2488.

comment:3 Changed 7 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone Future Releases deleted

Closed as duplicate of #2488.

Note: See TracTickets for help on using tickets.