Ticket #3218 (closed defect: duplicate)

Opened 8 years ago

Last modified 8 years ago

Difference copy speed MC

Reported by: DvanDellen Owned by:
Priority: major Milestone:
Component: mc-core Version: 4.8.3
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

Hi,

I noticed that when i use Clonezilla to copy a partition or disk to my network server the average speed is arround 2GiB/s

When i use MC to copy multiple files with a size of 50GiB to the same network server the avarage speed is 10-20MB/s

Why does Clonezilla has a much faster speed than MC?
How can i improve the copy speed of MC?

I use MC 4.8.3

Change History

comment:1 Changed 8 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to duplicate
  • Milestone 4.8 deleted

Closed as duplicate of #43.

Note: See TracTickets for help on using tickets.