Ticket #3053 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

statvfs_works_cache incorrect function end

Reported by: matzeri Owned by:
Priority: major Milestone: 4.8.11
Component: mc-core Version: master
Keywords: Cc: onlyjob@…
Blocked By: Blocking:
Branch state: no branch Votes for changeset:

Description

on statvfs_works_cache the first "if" clause
have no function end

return statvfs_works_cache;

-}

#endif
#endif

+}

attached patch

Attachments

filegui.patch (512 bytes) - added by matzeri 4 years ago.
proposed patch
filegui2.patch (495 bytes) - added by matzeri 4 years ago.
better solution

Change History

Changed 4 years ago by matzeri

proposed patch

Changed 4 years ago by matzeri

better solution

comment:1 Changed 4 years ago by matzeri

oops

-}

#endif

+}

#endif

comment:2 Changed 4 years ago by andrew_b

  • Blocked By 3051 added

(In #3051) Branch: 3051_cleanup.
Initial changeset:f76860d04cab1f5f5dca42d280860abcdd63e947

comment:3 Changed 4 years ago by andrew_b

Ticket #3071 has been marked as a duplicate of this ticket.

comment:4 Changed 4 years ago by onlyjob

  • Cc onlyjob@… added

comment:5 Changed 4 years ago by andrew_b

  • Blocked By 3051 removed

comment:6 Changed 4 years ago by andrew_b

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone changed from Future Releases to 4.8.11
Note: See TracTickets for help on using tickets.