Ticket #2613 (closed defect: fixed)

Opened 11 years ago

Last modified 9 years ago

4.8.0-pre2 VFS

Reported by: IceMan Owned by:
Priority: major Milestone:
Component: mc-vfs Version: 4.8.0-pre2
Keywords: Cc:
Blocked By: Blocking:
Branch state: no branch Votes for changeset:


In the latest build 4.8.0-pre2 (git db9a02fe0e6b696ce8bbbcc2862b7b0501d40690) broken archive handling.

Always reproducable on TAR, RAR (maybe other archive types)

mc -V, strace and /usr/bin/file output attached.


mc_4.8.0-pre2_VFS.txt (2.3 KB) - added by IceMan 11 years ago.

Change History

Changed 11 years ago by IceMan

comment:1 Changed 11 years ago by slavazanko

  • Status changed from new to closed
  • Resolution set to invalid

You need to replace old-style VFS paths to new-style in your bindings(mc.ext) file in home directory.

See header of NEWS-4.8.0-pre1 for details.

comment:2 Changed 11 years ago by balta2ar

  • Status changed from closed to reopened
  • Resolution invalid deleted

I tried to follow instructions in NEWS-4.8.0-pre1, but it appeared that /etc/mc/mc.ext for mc 4.8.0 is already fixed in my distribution package. However, I'm still not able to open any archive.
Here is my mc.ext: http://ix.io/1Wq

mc 4.8.0, ArchLinux? x86.

comment:3 Changed 11 years ago by andrew_b

  • Status changed from reopened to closed
  • Resolution set to fixed

See #2650.

comment:4 Changed 9 years ago by slavazanko

  • Milestone Future Releases deleted
Note: See TracTickets for help on using tickets.