Changes between Version 9 and Version 18 of Ticket #1487


Ignore:
Timestamp:
08/23/09 15:21:49 (13 years ago)
Author:
andrew_b
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #1487

    • Property Status changed from accepted to closed
    • Property Keywords whole words added
    • Property Blocking changed from to 1560
    • Property Votes for changeset changed from to commited-master
    • Property Severity changed from no branch to merged
    • Property Summary changed from Search improvements/bugfixes in Find, Editor, View to Option Whole words in Find, Editor
    • Property Resolution changed from to fixed
  • Ticket #1487 – Description

    v9 v18  
    11There are a few things which came with the new search engine: 
    2  
    321. A bug in src/search/regex.c prevents using \b in regex search.  There's a duplicate of \B. 
    4  
    532. There's no "Whole Words Only" option.  One could use regex search with \btext\b, but see the bug above.  Besides, it would be nice to have a quick "Whole Words Only" checkbox for text searches.  I sometimes find it useful, even in File Find (a la "grep -rw").