Ticket #3729: 3729-0003-extfs-uace-documentation-clarify-versions-issue.patch

File 3729-0003-extfs-uace-documentation-clarify-versions-issue.patch, 1005 bytes (added by mooffie, 6 years ago)
  • src/vfs/extfs/helpers/uace.in

    From 5b74afbdcd4d8eda99eca311e888f4184f6d3fd3 Mon Sep 17 00:00:00 2001
    From: Mooffie <mooffie@gmail.com>
    Date: Wed, 14 Dec 2016 01:04:43 +0200
    Subject: [PATCH 03/13] extfs: uace: documentation: clarify versions issue.
    
    ---
     src/vfs/extfs/helpers/uace.in | 6 ++++++
     1 file changed, 6 insertions(+)
    
    diff --git a/src/vfs/extfs/helpers/uace.in b/src/vfs/extfs/helpers/uace.in
    index 525e571..c29b9de 100644
    a b  
    44# ACE Virtual filesystem executive v0.1 
    55# Works with unace v2.5 
    66 
     7# Note: There are two packages for Debian: 'unace' (v1.2b) and 
     8# 'unace-nonfree' (v2.x). This script supports 'unace-nonfree' only. 
     9# 'unace', which supports only old versions of ACE archives (and is 
     10# therefore of little use), uses the pipe character to separate columns 
     11# in its listing format. 
     12 
    713# Copyright (C) 2008 Jacques Pelletier 
    814# May be distributed under the terms of the GNU Public License 
    915# <jpelletier@ieee.org>